BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW X7 (G07) Forums General BMW X7 Forum Pandora loading issue on iOS 13.2.3 / iPhone 11 max pro

Post Reply
 
Thread Tools Search this Thread
      12-08-2019, 11:32 AM   #1
2020bmwx7
Enlisted Member
10
Rep
41
Posts

Drives: 2020 bmw x7
Join Date: Nov 2019
Location: bay area

iTrader: (0)

Pandora loading issue on iOS 13.2.3 / iPhone 11 max pro

Pandora worked mostly fine for me at the start when I tested it out after I bought the car. Fast forward a bit without usage of it and I noticed this happening (see attached screenshot).

The playlist of stations on the main menu basically doesn't load and I get a blank gray bar instead. If I open up Pandora on my phone and play a station, the music will play through the car and I can view the current playing station to pause, etc. But the station playlist still doesn't load.

Anyone else noticing this?
Attached Images
 
Appreciate 0
      12-13-2019, 08:31 AM   #2
hkleyman
Private First Class
hkleyman's Avatar
United_States
53
Rep
164
Posts

Drives: 2019 BMW X5 50i M-Sport
Join Date: Aug 2019
Location: Saint Paul, MN

iTrader: (0)

Quote:
Originally Posted by 2020bmwx7 View Post
Pandora worked mostly fine for me at the start when I tested it out after I bought the car. Fast forward a bit without usage of it and I noticed this happening (see attached screenshot).

The playlist of stations on the main menu basically doesn't load and I get a blank gray bar instead. If I open up Pandora on my phone and play a station, the music will play through the car and I can view the current playing station to pause, etc. But the station playlist still doesn't load.

Anyone else noticing this?
I went into the dealership complaining of carplay / audio issues to try to get 11.2019 istep installed... these clowns submitted a puma case and BMWNA's response was that the latest iOS version they support was 13.1.3.

I laughed at the SA when he asked to keep my car while BMWNA investigates and expressed my feelings quite thoroughly.
Appreciate 0
      12-13-2019, 10:31 AM   #3
kdesign7
Second Lieutenant
kdesign7's Avatar
53
Rep
226
Posts

Drives: 2019 X7 40i
Join Date: Apr 2019
Location: IN

iTrader: (0)

Why do you like pandora over other options? Apple Music and Spotify have worked for me pretty well. Also I used to use tidal and it works great too.

It might be Pandora not updating for CarPlay and iOS 13?
Appreciate 0
      12-13-2019, 11:09 AM   #4
2020bmwx7
Enlisted Member
10
Rep
41
Posts

Drives: 2020 bmw x7
Join Date: Nov 2019
Location: bay area

iTrader: (0)

Quote:
Originally Posted by kdesign7 View Post
Why do you like pandora over other options? Apple Music and Spotify have worked for me pretty well. Also I used to use tidal and it works great too.

It might be Pandora not updating for CarPlay and iOS 13?
I have Apple Music and Spotify as well. I've had Pandora forever though and their music selection for their stations is pretty decent. At least for the ones I've been thumbs-up/down at this point =P

I tend to use Spotify a bit more. Apple Music is new to me (free with Verizon) and I haven't found their radio stations or pre-filled playlists to be that good.

Personal preference

And yes, it could be Pandora with wireless Carplay at iOS 13.2.3. It works fine with my wife's Subaru (wired connection) and actually worked fine with an earlier version of Pandora + wireless Carplay at iOS 13.2 ... and now it looks like iOS 13.3 is out lol. I'll try that out and see if that changes anything.

Last edited by 2020bmwx7; 12-13-2019 at 11:15 AM..
Appreciate 1
      12-13-2019, 11:14 AM   #5
ericjmcalvin
New Member
4
Rep
16
Posts

Drives: 2019 BMW X7 xDrive50i (M trim)
Join Date: Sep 2016
Location: Long Island, NY

iTrader: (0)

Spotify had this issue for me in the past. Rebooting the phone corrected it (until it occurred again). I also notice it sometimes when I first get in my car and my phone still thinks it is connected to my home wifi when in fact I am too far away for it to function. Waiting to open spotify after the phone loses wifi connection (after i drive away) helped avoid the issue.
Appreciate 0
      12-13-2019, 02:54 PM   #6
2020bmwx7
Enlisted Member
10
Rep
41
Posts

Drives: 2020 bmw x7
Join Date: Nov 2019
Location: bay area

iTrader: (0)

And it looks like the problem went away. I upgraded to iOS 13.3, started the Pandora app in the car and the same problem persisted. I went back into the car and the list is loading as it should have been. Tried again and noticed it only works correctly when the Pandora app is started on the phone before turning it on in the car. Kinda lame.

It's nice that we have wireless carplay. I do like the convenience of it, but it makes troubleshooting it a bit more challenging given there aren't many out there supporting it yet.

Thanks all for entertaining this.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:14 PM.




xbimmers
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST